Editor, browser watchers don't seem to exclude time from Uncategorized filter

I have editor watchers set up in VS Code and Emacs, and rules that successfully match languages in both of them (as seen in the Editor tab). Likewise, I have the browser watcher set up in Firefox, and rules that match domains and URLs in the Browser tab. However, these matched entries still show up when I set the filter at the top to Uncategorized, and I suspect they are likewise included in the category sunburst in Summary.

I’m using v0.12.2-rust. (I think I was able to get aw-server, non-Rust, to handle this mostly correctly by holding my tongue right and refreshing the page through the browser, not the AJAX button, but I want the better performance of the -rust server.) How do I ensure I focus only on what’s actually uncategorized in setting new rules?