'Module aw-server quit unexpectedly' on Windows 11

The Activity Watch is set to start up with the computer, and the system is Windows 11.
From several days before, I always receive the massage ‘Module aw-server quit unexpectedly’.
The Massage
The massage in ‘Show Details’ is above.

2022-02-22 16:34:13 [INFO ]: Using storage method: peewee  (aw_server.main:32)
2022-02-22 16:34:13 [INFO ]: Starting up...  (aw_server.main:37)
2022-02-22 16:34:13 [INFO ]: Using database file: C:\Users\lenovo\AppData\Local\activitywatch\activitywatch\aw-server\peewee-sqlite.v2.db  (aw_datastore.storages.peewee:116)
2022-02-22 16:34:13 [ERROR]: Unhandled exception  (root:43)
Traceback (most recent call last):
  File "__main__.py", line 3, in <module>
  File "aw_server\main.py", line 43, in main
  File "aw_server\server.py", line 109, in _start
  File "flask\app.py", line 990, in run
  File "werkzeug\serving.py", line 1052, in run_simple
  File "werkzeug\serving.py", line 1005, in inner
  File "werkzeug\serving.py", line 863, in make_server
  File "werkzeug\serving.py", line 740, in __init__
  File "socketserver.py", line 452, in __init__
  File "http\server.py", line 139, in server_bind
  File "socket.py", line 676, in getfqdn
UnicodeDecodeError: 'utf-8' codec can't decode byte 0xc4 in position 0: invalid continuation byte

I tried to run aw-server.exe independently but it still didn’t work. I also tried to uninstall then reinstall the app but still not working.
I’ve read the other topics about the similar problem but it seems that the error log is quite different.
Thanks! Love the app!

I’m unable to reproduce this with ActivityWatch v0.11.0 on Windows 11 Pro 21H2.